[Gameplay] Multiplayer Arcade: stuck on loading screen

Discussion in 'Bug Reports' started by ga2b, Jul 26, 2020.

  1. ga2b

    ga2b Green Slime

    Hey, i've been having this problem with my Grindea for some time, 95% of the time I try to play arcade with my friends, I'm the only one who gets stuck on the loading screen between levels, it's not a specific level, it can happen in the first or the last.
    The strange thing is that for my friends, it appears that I loaded 90%, but for me it appears that I loaded 100%, so I imagine that it is some problem of desync that I can not fix, we have tried to create our room with steam and IP, my ping always is around 20, we created our rooms without passwords, we have already tried to preload off or on.
    I don’t know what to do to make it work normally, I don’t know if it’s a problem with my internet, but if anyone has any idea how to solve it I appreciate that.

    My friend's screen: The first attached (Im the purple hair girl without the crown)

    My screen: The second attached
     

    Attached Files:

  2. Teddy

    Teddy Developer Staff Member

    Very strange! Looks like some kind of packet drop but... they should be re-sent, especially if you've tried using both Steam networking and through IP.

    Are any of you using any trinkets (like the butterfly spawner and such effects)? Or summons? If so, does it happen even without them?
     
    ga2b likes this.
  3. ga2b

    ga2b Green Slime

    Ye, i cant understand either why this is happening :(

    And no, Even with or without trinkets / summons it happens, sometimes it happens right in the first room that we enter, and it's so strange, because sometimes we can get to the last floor and then stuck.

    I forgot to mention that this only happens in Arcade, and if we get stuck the only way to continue is for me to close the game, then everything goes back to normal for them.

    Is it possible that it is only a problem with my internet? I have all ports open, everything is allowed on the firewall.
     
  4. Teddy

    Teddy Developer Staff Member

    It might be but it's a bit strange regardless that it happens on this thing so specifically! What happens if you're the one hosting the game?
     
    ga2b likes this.
  5. ga2b

    ga2b Green Slime

    So, my friends and I tried to change several things and finally we discovered that it seems to be a route problem with my internet and some of my friends, only with the internet of 1 of my friends everything works normal, it is still strange but apparently we managed to find one temporary solution.

    And I don’t know why I can’t host by IP, I’ve tried to open all possible ports but there’s a problem with my internet that doesn’t allow, but that's okay.

    Thank u so much for the responses
     

Share This Page