1. ThugMoneyOG

    [gameplay] equipment menu, quick slot removal

    i found this by equipping two thunder clouds. one to RT, Y and the other to RT, B RT, A - removes RT, B RT, B - removes shield style RT, X - removes RT, Y RT, Y - removes weapon style LT,A - removes LT, B LT, B - removes RT, A LT, X - removes RT, X LT, Y - RT, A also did RT, X default B -...
  2. PlazmaNeos

    Crystal Clear

    At the mission "Crystal Clear" i was talk first with Katarina, after this im go up to Quinton and i see luke on the right side, i wanted to ask him about the cristal but Luke didnt speak with me. after i finishd the quest he still not talked to me.
  3. PlazmaNeos

    Master Ivy

    The first time i meet her, i tried to talk with her and she´s stand up in to the wall behind her. It looks a bit strange.
  4. WalceDony

    [Visual] I call this the "Dark Blue Name Bug"

    I pressed escape in arcade mode. ... ... That's it! :D If you don't understand what you're looking at, look at my characters name...
  5. Fastgoddog

    [Gameplay] Tia Ming Indestructible Stone Bug

    So after playing the second part of the new area of tia ming, I Got to the Puzzle Zone area. I solved the first puzzle and then it happened. When doing the first fight after the little puzzle room, When ever one of the stones jumps a little bit out of the map area,(So like half of the stone is...
  6. Y

    Seasonne Map Bug

  7. O

    Multiplayer Bug

    So recently I got this game and played for about 3 hours with my friends. The next day I tried to join them but I soon realized I was in Network type: IP; (I usually play in Steam)but when I tried to change it, nothing happened. We tried using steam to invite, but the game just crashes. (The...
  8. Tearry

    [Graphical] Probably look at the screenshots :-)

    Also, when you kill monster with Whirlwind Spin Slash(forgot how that skill is called) near this thing, it goes right through it.. its just minor tho, but noticed when I killed that 1st shroom, decided to test it and yeah.. didnt try any other skills but.. yeah :-D I think you can see it well on...
  9. Tearry

    [Gameplay?] Teddy?HALP! XP bug again, or is it even a bug?

    Hey, Teddy HALP! I think I found similar thing I found out before with the XP being mixed up between the Season Temple Knights and Mages and Santas Factory Present boxes.. Its been a long time since I played SoG, so I thought it might be a good idea since Tai Ming and all this cool kind of stuff...
  10. G

    Game Deaded

    The game deaded every time I start up the game and cant find an appdata file. I just bought the game and can't play it. I have tried many options. This is the event viewer error. Application: Secrets Of Grindea.exe Framework Version: v4.0.30319 Description: The process was terminated due to an...
  11. T

    [Gameplay]Crafting without ingredients

    Situation: The giga slime didn't drop anything yet. For crafting the slime hammer and armor, I have the ingredients, except for the slime cube, wich is still unknown for me then, and appears as a black sillouette. I re-enter the fight to get a drop from the giga slime, for crafting. I defeat...
  12. X

    Titan's Throw Bug

    When charging Titan's Throw beside a wall, casting it towards it and cancelling it with an attack, the player becomes immobilized until further action has been taken. GIF: https://gyazo.com/cc6d808fe37eed9162f1de60329ae3be
  13. C

    Magic dealing no damage bug ?

    Hi guys so I just bought the game today and was starting the story with my friend. I get to lvl 2 and chose to try magic, i started playing around with meteors and had quite a lot of fun. (Note that at lvl 2 with no stuff my meteor dealt 60 damage). But ever since we got past the exam, all my...
  14. M

    This is no record in journal when I defeated Summer & Autumn

    I finished all story with my friend. And he had this record but I had not. WHY? How could I get it again?
  15. A

    [Gameplay] Shadow Clone Not Functioning

    I have 2 ranks into shadow clone and have it bound to numpad 1 in .650 stable release story mode multiplayer. Pressing numpad1 does not cause any animation to display or anything to happen. I have rebound it to a variety of keys and experienced the same behavior.