[CRASH] Entering Evergrind


Green Slime
I get a Microsoft crash whenever I enter Evergrind. Matters not if I teleport there or use one of the various entrances/exits.

Didn't use to do this. No idea what changed... besides me disabling Nvidia Shadowplay.

EDIT: forgot to mention... singleplayer or multiplayer - as host or a client on every character I own. (frontline beta)
Last edited:


Staff member
If you go into the Event Viewer (type eventvwr in the start menu search bar) and look at Windows Logs -> Application, do you see anything related to the game?

Also, have you tried verifying the installation on Steam? You can do that in the game properties in the Steam library (under Updates tab)!


Green Slime
Turns out it worked after verification.
Probably due to freezing..
I know its one bug per thread, but any idea why the game randomly freezes on area change in multiplayer?

EDIT: this is what i get from event viewer.
Fault bucket 128914320337, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: Secrets Of Grindea.exe
P3: 55ef03b3
P4: Microsoft.Xna.Framework
P5: 4.0.30901.0
P6: 4e60120e
P7: 2d6
P8: 95
P9: System.InvalidOperationException

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Secrets Of Grind_45cfb29129bd72f64380614d779288c52554_5b28540d_0e789b88

Analysis symbol:
Rechecking for solution: 0
Report Id: 902baa86-506b-41b4-bc47-6446775e3daa
Report Status: 4104
Hashed bucket: b44ea795568ac8a9f855e457b6db9fcd