[Crash] Launch bad file search?

Discussion in 'Bug Reports' started by Brigade42nd, Oct 8, 2021.

?

Side question

  1. Hotdog

    0 vote(s)
    0.0%
  2. Or Hambuger

    0 vote(s)
    0.0%
  1. Brigade42nd

    Brigade42nd Green Slime

    When I launch the game, I just got it and downloaded from steam, but when I launched it this was what I got: upload_2021-10-8_1-19-40.png problem.PNG
    I tried using other versions of the game but no dice, nothing seems to work, not even the demo. D:
     
  2. Teddy

    Teddy Developer Staff Member

    Hey! Sorry to hear you're having trouble!

    In case this is a permission issue, you could try launching Steam in Administrator Mode (which should make any game launched from it also administrator), and see if the game launches correctly!

    Otherwise, you could try creating that folder manually. Unless you're going to use translations, the game won't need to use anything in there, and with some luck the checks will pass and the game will work as it should!
     
  3. Brigade42nd

    Brigade42nd Green Slime

    The first option you gave failed however the creation of the folders worked. Thank you very much for the help! :D
     

Share This Page