[Gameplay] Fishing bug


Secrets Of Grindea 2014-04-15 23-03-28-09.png
If the first fisher catches a fish he will hang up in the GOT A FISH animation.

The player is stuck. FOREVER

I can even push her away from the FISH

Secrets Of Grindea 2014-04-15 23-03-46-56.png


Staff member
Thanks for the report!

Can you describe the steps in how to reproduce the bug in the first picture? I'm not sure what it is you do!


Im not sure either, somehow we both tried to fish and i stopped and started killing monsters.
Just as she got the fish her char has frozen in the winning stance and i could push her around but she was like a statue, the only thing she could do was open the menue

Wolf O Donnell

Green Slime
Hi, I just met this little bug too with a friend. Here are some more details.
My partner was fishing in the same place and get stuck after having caught 3 or 4 fish. I bring him some monsters who begin to attack, the first hit make him free.
If he begins to fish again, he remains stuck every time after each catch.
I also tried and it took no more than a few catches to stay stuck in this stance too.
I hope it can help you.


Green Slime
I only saw this bug when fishing in Pumpkin Woods. I didn't get the freeze when fishing at any other location. I'll try to replicate it tonight.


Green Slime
I also managed to replicate this bug by fishing in the Pumpkin Woods fishing area. Caught a fish and am stuck in the victory pose.

EDIT: It seems that saving and quitting is a viable fix and the fish that is won is in the inventory. Will try replicating it again.


Green Slime
The same thing happened to me and 1 other player in multiplayer (there were 3 of us), also in the pumpkin woods.
Taking damage snapped the player out of the animation and he/she could continue normally.

However, I found that there are some other lag/desync problems seemingly connected to the hosts internet
connection speed, which may or may not be related to this issue.

Specifically, when I was acting as host the 2 other players (again, total of 3) would suddenly experience severe
lag/desync, and my internet connection would drop momentarily (also affecting other computers behind the same
router), at which point I observed a sudden burst of data uploading to the clients (originating from SoG), totalling 1MB/s (my connection is only capable of ~110kB/s upstream). The other parties also noted a loss of connection (3-way Skype call disconnected). We restarted several times, all attempts yielding the same result.
This did not appear to happen with only 1 other player joining me.

To see if a host with a faster connection (~230kB/s upstream) would alleviate the problem, my friend hosted the
game, and we stopped experiencing the issues described above (inlcuding the fishing bug). We did, however, seem
to gradually go out of sync during extended play (at least from the hosts perspective).

It should be noted that I'm running a pfSense router, and my friend uses an ASUS RT-N56U, though I've never
experienced any such issues with other games/applications.
Last edited:


Green Slime
I got the same thing, and I admit I was button mashing after I caught the fish and then this happened. I was playing solo in story mode in the beta build.


Green Slime
I had a similar problem in the Collector's Exam. I was host and caught a fish first, and then I was stuck holding it up while the other player's fished. The second player also got stuck in the 'caught fish' pose, but only on his own screen - I could see him walking around. The only player who could keep fishing was player 3.


Giga Slime
I just ran into the same problem in the Pumpkin Woods fishing area.
I caught a fish, and I was stuck in the pose in which it shows you've caught the fish.
I'm playing solo as well, so it's not just a multiplayer thing.
Saving & quitting, then going back into game fixes it though.


Green Slime
According to the bug-fixes for the latest patch, the fishing bug has been fixed. Let's keep an eye open though. ^.^


Handsome Moderator
By the way theres some graphical issue also as you can see the string is above the cloud

View attachment 48
My first repsonse to this was, that this might be intended, but two and half years later I too am convinced that this is a bug... :p

20160902175842_1.jpg 20160902175843_1.jpg
Neither the fish nor the sinker can be seen through the cloud, so why should the line be seen?
Sorry @ark626 I was ignorant :(