[Gameplay] [Spoiler] Stuck on 99% completion after resetting Tai Ming after finishing the game


Green Slime
With update 0.99g adding a chest to Mana's house, I found I had apparently left the bridge unconnected to Mana's house before finishing the area, so I was unable to get everything in the area. Also, because Archie wasn't there, couldn't get the contents off of him either. To fix this, I reset Tai Ming, which worked and I got the chest. However, the last quest in that quest line is to return to HQ and speak to Dad, but because I had finished the game, Dad was not there and talking to him where he currently is did nothing.
To try and fix this, I reset the festival, hoping that by moving Dad and resetting Evergrind to a point before the post-game changes, I would be able to talk to him and finish the quest. This *kinda* worked. My game did crash after I talked to him after getting the baking soda (and for some reason when I talked to Sally too, which I tried a couple of times; didn't talk to any NPCs after that I didn't need to just in case). After loading back in though, I was able to finish the quest line and that seemed to have fixed everything. Tai Ming said I had done all the quests and I had no more quests pending, but my game still says I'm at 99%, even though everything else has been done. Further more, when I go see Dad in Startington, he has a blue exclamation mark above his head, but just says the normal post game lines.Grindea Bug.png
Added character and world file just in case that's needed.


  • Turin Grindea charworld.zip
    9.3 KB · Views: 0