Multiplayer Bug

Discussion in 'Bug Reports' started by OppositeAbyss, Oct 21, 2016.

Tags: bug, multiplayer,
  1. OppositeAbyss

    OppositeAbyss Green Slime

    So recently I got this game and played for about 3 hours with my friends. The next day I tried to join them but I soon realized I was in Network type: IP; (I usually play in Steam)but when I tried to change it, nothing happened. We tried using steam to invite, but the game just crashes. (The game deaded.) So if there's any solution to this, that would be great.
     
  2. Teddy

    Teddy Developer Staff Member

    This happens when the game can't make contact with the Steam backend! Usually a Steam restart, or sometimes a machine restart, will solve the issue and let the game connect to Steam again.

    I'm going to add a notice that's displayed when players try to switch to Steam but can't, explaining this. Also I should check that crash bug out! :eek:
     
  3. OppositeAbyss

    OppositeAbyss Green Slime

    Ahh. I tried a few Steam restarts at first, but would never think of a machine restart, and that's what made it so bad. Thanks for the help!
     

Share This Page