Password Requires for Local Multiplayer Hack


Green Slime
Following various guides to get a local game working on one computer, but getting stuck because the person who must connect to the game is being required to input some unknown password. Have tried various passwords, both for my router, for my computer, just trying "password", as well as using my IPv4 address as well as opening port 6000 and using my external IP.

Uhh.....any help, please?


Staff member
Are you sure the host didn't accidentally type in a password when creating the game? That's the password that should be entered!


Green Slime
* blush *

That didn't happen. You all saw nothing. I clearly paid attention to what I was doing and wasn't at all tired from a long and hectic week, no sirree, nuh uh, not at all.


Sorry about that.

Great game, btw. Very enjoyable evolution on the old Secret of Mana. Got a single player file all the way up to Tai Ming, quite enjoying myself. Focusing on Heroic Slam while stacking as much damage and HP as I can. Might use the Plants as my secondary Gold skill (got the spin slash skill too), still trying to figure out which attack multipliers I ought be using (Potion, Reaper's Blade, Empower; probably not Berserk).

Also, had the game crash on me when I tried to select the Banana recipe in Tai Ming. Dunno if it was the Bananas or if my computer just had a heart attack. Thought I'd mention it, since I lost an hour's worth of work from it.