[Visual][Gameplay] The BIG Out of Bounds & Clip Thread! Glitches

Aurophobia

Halloweed
I can Silver Charge Piercing Dash through the south fence wall of the pet farm (going into).

Can't dash out of it, or through any other fence there. But obviously can go back in through the door.
 

GoodStuff

Friendly Moderator :)
Also works here:SoG Piercing Dash Fences.png
This only works when you face upwards. To the sides of back down isn't working.
 

GoodStuff

Friendly Moderator :)
Remember that Peircing Dash bug? It works for Dodging Strike's forward charge too! :3 I assume that it only works on the same fences as reported earlier. Both Bronze and Silver Charge goes through this fence.SoG Dodging Strike Fence Bug.png
 

Adviceowl

Green Slime
Found a few out of bounds while I was messing around with different moves and trying to get out of bounds. There were two in Pillar Mountains, I used Dodge Strike to clip through the part shown I charge up hug the wall at the spots shown facing right and charge right through.

outofboundsExplained_zpsc471f4b4.png

Picture 1

OutOfBounds3Explained_zps0be5f871.png

Picture 2

Third one was at Evergrind City at the top bottom water bit, using Dodge Strike again just charging up and facing either right or left depending on side right at the bottom just slash through and you're in the water.

outofbounds2explained_zps43d6edb4.png

Picture 3

In Picture 1 and 3 you can't really move much outside of the water, but on Picture 2 where you're in the air you can go exploring around the out of bound area, it also seems like you can run for an infinite time outside the screen.
 
Last edited by a moderator:

Adviceowl

Green Slime
Quick Update.
Just as I posted this went into Startington and found another one. Same way as the last ones, just use the strike part of Dodge Strike, just face downwards at the fence and strike and you'll clip through and be out of bounds.

OutofBounds4Explained_zps9e27c094.png

Picture 4

You can explore the out of bounds area, not that there is much to look at, same thing with the infinite map when off screen.
 

MrChocodemon

Handsome Moderator
Inspired by this i went and tried them, and can confirm they are all legit and the only other thing i could achieve was another fence slip... from where you only can teleport away... i know i'm not as cool but whatever : (
Secrets Of Grindea 2014-04-25 09-56-55-45.jpg
 

Adviceowl

Green Slime
Well first off trying to break the game and skip stuff I found that you could get the main quest and the teleport before doing the mandatory arena training.

EarlyMainQuest1_zpsf5b0594b.png

Picture 1

You clip through the fence using Dodge Strike, the strike part of it. Then you can just walk to go get the main quest it's there available for you, you also get the teleport available to town and can go activate the Startington teleporter.

While trying to find a way to get South via Out of Bounds in this "Arena" Town I found a wierd glitch.

Otherglitch_zpse3b37271.png

Picture 2

When "OoB" if you try to walk to the stairs shown here you get teleported down the steps and you're back inbounds. However, using another glitch that I found and someone else already reported, you can do an extended slash with the Dodge Strike if you backdash out or in of building and then use the Strike part of the move. So I went into the building, which you can enter even though the doors shut, backdashed out walked near the edge of the stairs and used the extended strike to teleport down the steps and try to do something. As a result I got this.

OtherGlitch2_zpsf2186457.png

Picture 3

I can stand in the foreground of a lot of things like lamps and barrels in town also on top of that.

OtherGlitch3_zpseeac0d5b.png

Picture 4

There's a wall here now for some reason I don't know why but it is there, it's an invisible wall of course. You can also carry this effect of being in the foreground to the Eastern Evergrind Fields, but if you go to the Pillar Mountains it'll stop working, Teleporting also takes it away and trying to go up the steps on the left side of Evergrind City it will take it away.

OtherGlitch4_zps9d2e1d89.png

Picture 5

I also found a clip inside the city wall from the Eastern Evergrind Fields it also let's you enter the city in a wierd place and it puts you in a wierd place inside the city.

InsideWall1_zps5a43f91b.png

Picture 6

InsideWall2_zpsca592025.png

Picture 7

So you first Dodge Strike with the strike part once more into the wall on the left facing left, you have to hug the wall to get in. Then you Dodge Strike downwards with the strike part and it'll hit the zone that loads you into the City.


InsideWall3_zpsd7ceceaa.png

Picture 8

It loads you in this wierd position that isn't at the entrance at all, probably tries to put you inside the wall or something and pushes you out. But that's all I found right now. Trying to see if I can get to the South in "Arena" City and skip Arena entirely.
 
Last edited by a moderator:

Shennight

Green Slime
This bug is so fun I almost don't want to report it, but if you use Piercing Dash or Dodging strike on the area left of the waterfall, you can bug over the wall and walk around on the pool and waterfall.Bug.png
 
Me and Nevius we're rebattling giga slime, when I decided to run outside as SOON as they activated the statue, The battle started with me teleported into the croud, and the giga slime had to attack me to death with his children.

e6MIQYS.png
 

Dgikmo

Rabby
Picture sums it up:

Doesn't affect gameplay at all. Very, very, very slight bug.
 

Attachments

  • 2014-04-27_00002.jpg
    2014-04-27_00002.jpg
    449 KB · Views: 29

Ruukasu

Green Slime
I was playing it online with 2 friends when I got some problems with the internet. When I solved it and came back, I just could pass through everything in the game! Trees, mountains, air... My friends were able to see my character moving in the clouds, though they could not do the same. It was a pretty fun bug, must be reported though.

Good game developing! It is awesome!

Sem_t_tulo.png
 

GoodStuff

Friendly Moderator :)
v0.572b I'm using Dodging Strike or Piercing Strike
SoG Piercing Strike letting me stand ontop of a scientist.pngI'm standing ontop of him after dashing upwards. You can't get this close to him with just walking.
SoG Dodging Strike let's you stand on puzzles.pngDodging Strike allows you to get up here. :D SoG Dodging Strike can make you stand between two puzzle blocks.pngAnd in between two puzzle blocks like this. :p (Yes there is a block behind me and I can push the blocks.) SoG Piercing Strike up = in, Dodging Strike to the left = out.png Piercing Dash upwards to get in here. Dodging Strike to the right to get out of here.
 

Rokker

Halloweed
I think this is a new out of bounds bug to add to the list.
Go straight right when entering Eastern Evergrind from the north.

I finally made it to the chest/house area! :)
It was just a flat pic, but i made it there non the less.
 

alwaysintreble

Green Slime
Just finished collector's test and got the plate. Walked outside and for some reason I can clip through almost everything save for a few trees and plants. Only thing I did a normal person might not was rebattle giga slime about 5 times.
 

Attachments

  • Screenshot_46.png
    Screenshot_46.png
    147.8 KB · Views: 14

Alt

Green Slime
In the current frontline beta [0.599italy], you are able to just walk off the roof of Belmont's Cafe. It causes you not to have collision with any of the buildings.SoGbug.png SoGbugp2.png
 
Top