My save restored from a 15/01/19 backup

Discussion in 'Bug Reports' started by platypus, Feb 12, 2019.

Tags: save file, solved,
  1. platypus

    platypus Green Slime

    Like the title says, i lost almost one mounth of progress.

    I litterally happened after a few hours of progress.

    I played with my friend just before and decided to launch the game to play alone. there was a message (which i

    screenshoted but it didn't work) stating that my save has been corrupted.

    i lost the whole progress i did on the desert and i am sad :(.

    you can find my folder here : http://www.mediafire.com/file/gmjzezmak9bd68j/Secrets_of_Grindea.rar/file

    thanks in advance
     
    Last edited: Feb 12, 2019
  2. Teddy

    Teddy Developer Staff Member

    Is it character progress, quest progress, or both that have been lost?

    Do newer backups still exist in your backup folders? If so, what happens if you try to restore one of the newer backups?

    PS: Could you upload your saves as a Zip-file to the forums instead? I can't use Mediafire!
     
  3. platypus

    platypus Green Slime

    Both have been lost .

    How can i restore a backup?

    (where do i put it?)
     
  4. Teddy

    Teddy Developer Staff Member

    Choose a backup you think is appropriate, and copy it to the “Characters” and/or “Worlds” folders. Replace the save file of the slot you want to recover by deleting its save and renaming the copied backup to the correct slot. The 0 save file corresponds to your first save slot, 1 to the second, and so forth.

    You don't have to overwrite any files if you have free slots! Just name the files any number between 0 and 8, with the correct file endings (.cha and .wld)
     
  5. platypus

    platypus Green Slime

    It worked ! thank you so much !
    i didn't how the backup system worked. maybe you could add a readme for dumb people like me x).
    i love your game , keep doing what you are doing!
     

Share This Page