1. R

    Game crashes when interacting with objects in the ancient temple

    So I went in the ancient flying temple, tried to activate something and the game crashed, I tried that multiple times in different areas but it still crashes. I tried to install vcredist x64 and x86 thinking that it could happen because I don't have them installed but still nothing. Please help...
  2. Wolph

    [ Multiplayer ] Crashing in Cutscenes (SOLVED)

    Just bought the game for Me and my Wife and we're lovin it! Thank you very much for your work and effort SoG Team! Now to the Bug Report.: Unfortunately, I got some weird problem with Multiplayer. We can play it normally but sometimes when a Cutscene starts, her game Crashes. "Game is Dead"...
  3. R

    Unable to start the game

    I just had a friend buy the game so we can play together, i hadn't played in a few weeks but now it refuses to start. When i launch the game it just immediately says "The game is deaded". I've tried the following Running as admin, Reinstalling the game, Going into the appdata and deleting...